广域网PPP封装CHAP认证配置

标签:The   使用   ica   创建   inf   ip地址   user   发送   conf   

拓扑如下

技术图片

R1

enable  进入特权模式

config  进入全局模式

hostname R1  修改名称

interface s0/1  进入端口

ip address 192.168.1.1 255.255.255.0  设置IP地址

physical-layer speed 64000  设置同步时钟

encapsulation ppp  封装端口为PPP

exit  返回上一级

username R2 password 978285  创建本地用户

aaa authentication ppp default local  使用本地用户进行认证

interface s0/1  进入端口

ppp authentication chap  启动chap认证

ppp chap hostname R1  发送用户名

 

 

R2

enable  进入特权模式

config  进入全局模式

hostname R2  修改名称

interface s0/2  进入端口

ip address 192.168.1.2 255.255.255.0  修改IP地址

physical-layer speed 64000  设置同步时钟

encapsulation ppp  封装端口为PPP

exit  返回上一级

username R1 password 978282  创建本地用户

aaa authentication ppp default local  使用本地用户进行认证

interface s0/2  进入端口

ppp authentication chap  启动chap认证

ppp chap hostname R2  发送用户名

 

相关命令

ppp authentication chap     启动chap认证

ppp chap hostname [用户名]   发送用户名

广域网PPP封装CHAP认证配置

标签:The   使用   ica   创建   inf   ip地址   user   发送   conf   

原文地址:https://www.cnblogs.com/grhack/p/14239112.html

版权声明:完美者 发表于 2021-01-08 10:35:51。
转载请注明:广域网PPP封装CHAP认证配置 | 完美导航

暂无评论

暂无评论...