H3C ipv6 ospf多区域配置实例

技术文章 1年前 (2020) 完美者
390 0

标签:ESS   结束   ace   net   配置实例   script   接口   全局   inter   

全局模式
#ipv6

//vlan 接口互联
#interface Vlan-interface1
undo ipv6 nd ra halt
ipv6 address 4400:DD01:103A:1::16/64
ip address 172.16.16.77 255.255.255.128
ospfv3 1 area 0.0.0.0

//A座楼

interface Vlan-interface110
description A-yewu
undo ipv6 nd ra halt
ipv6 address 4400:DD01:103A:2009::1/64
ip address 192.168.18.254 255.255.255.0
ospfv3 1 area 0.0.0.10

//E座楼

#interface Vlan-interface508
description E-yewu
undo ipv6 nd ra halt
ipv6 address 4400:DD01:103A:2010::1/64
ip address 192.168.197.254 255.255.255.0
ospfv3 1 area 0.0.0.20

#ospf 1
area 0.0.0.0
network 172.17.96.0 0.0.1.255
network 172.16.16.77 0.0.0.0
network 192.168.10.254 0.0.0.0
network 192.168.18.0 0.0.0.255
network 192.168.197.0 0.0.0.255

#ospfv3 1
router-id 77.16.16.172
import-route direct
area 0.0.0.0
area 0.0.0.10
area 0.0.0.20

结束。Release Version: H3C S7506E-S-6708P03 配置通过

H3C ipv6 ospf多区域配置实例

标签:ESS   结束   ace   net   配置实例   script   接口   全局   inter   

原文地址:https://blog.51cto.com/yzmlinux/2532097

版权声明:完美者 发表于 2020-09-17 22:32:35。
转载请注明:H3C ipv6 ospf多区域配置实例 | 完美导航

暂无评论

暂无评论...